flipside community forum

Audio bugs and a In Camera Editing Mode idea. (Bug Report please help)

7

Dear Flipside team. There's a problem with the Audio After Recording.

The following problem, because there is none in camera Editing Mode, Which would be really good by the way, and I'm really very quickly confused by the many camera settings. I Put out one cam, and I have to press pause every time, reposition myself and press play to place the cuts. But there is a problem with the sound, for some reason the sound repeats itself By Click Pause, from the beginning of the video, Although you're in the middle of it, And overlaps. And because of that i Cant Nearly Use it no more.. I don't know what's going on. As i said a In Camera Editing Mode with a Camera, with a own Screen on it so you only Need one Camera. Would be so Awsome and very very helpfull. I Really hope you can help me. Because Im really impressed of you work. .

Hello Philipp. I'm not Flipside staff but reading your post I'm having a little trouble understanding the problem exactly. I wonder if it would be possible for you to post a video demonstrating the issue? We don't care if your English is limited but it might be easier to understand with a video demo.

Log In to Reply

Here you can hear it's in German, but you can hear, as I say, they are huge, they are huge. I said this sentence during the recording. But I cut out the job, of course. To make the video look the way it looks. But for some reason, this repeats itself when it comes to the end of the video. And sometimes it happens even when you're in the middle of the video.

I'm just taking out a single camera. Because that's easier for me. With this camera, I'll film what's happening. And while I'm filming, I click on pause and play several times to reposition myself. I'll cut the rest together via PC. But because I have to press pause so often. And there's no In Camera Editing, that's all I have left. I hope you can understand that so far.

Log In to Reply

I think I understand. Thanks for the video. I have never tried using pause to be honest. It looks like you have trackers? That shouldn't make a difference of course. My normal workflow would be to record the entire sequence, load the recording let it play, position myself and the camera for the shot and then STOP the recording and hit PLAY from the new camera position, take the shot and repeat the process. Then just take all of those clips and edit in post. I can see where pausing would be a much better idea. This would seem to be a bug for sure. For now you should explore avoiding pause because it would take a while for an update to fix this. It's great to see someone using Flipside and sad that you are having this issue.

Log In to Reply

Yes, that's true. The program is simply great. And it's really a lot of fun. Yes, as I said. An in camera editing mode would be really helpful and great. I also noticed just about an hour ago that all the polygon figures are gone. They'll probably come back, only now they're gone.

Log In to Reply

OMG. That was not supposed to happen. I removed them from my personal account but they should have stayed on the community site, my apologies for that! Wow.

Log In to Reply

The characters are still there but use this community site now to load them into your palette. Before they came from me sharing from my personal list. Now that they are shared here you should use this site for everything in the future.

Log In to Reply

It's OKAY, you know where that came from. And I'll definitely get back to you on this page in the future. I'm honest, I can't sign up for the original page to download the characters. Because I've been using the program for 41 hours. I don't know how to undo this, so I probably won't have the polygon figures anymore. I haven't looked up yet, but I'll get back to you as soon as I've done that.

Log In to Reply